Base de conocimientos: Preguntas Técnicas
¿Problemas con el Chat del curso de Blackboard?
Publicado por Jeferson Ricardo Villabona Rodriguez en 19 December 2011 08:28 PM

Para utilizar las herramientas de colaboración se requiere Java 2 Run Time Environment o una versión posterior. El complemento se puede descargar de la página que aparece cuando el usuario accede a una sesión de colaboración, o puede encontrarse en cds.sun.com/is-bin/INTERSHOP.enfinity/WFS/CDS-CDS_Developer-Site/en_US/-/USD/ViewProductDetail-Start. Blackboard recomienda utilizar la versión 1.5 de Java 2 Runtime Environment; no obstante, las herramientas de colaboración también funcionarán con la versión 1.4.

Tome la precaución de desinstalar todo complemento Java existente antes de instalar una versión nueva.

(1 voto(s))
Útil
No útil

Comentarios (0)
Publicar un nuevo comentario
 
 
Nombre completo:
Correo electrónico:
Comentarios:
Verificación CAPTCHA 
 
Por favor, introduzca el texto que ve en la imagen en el cuadro de texto de abajo (usamos esto para prevenir envíos automátizados).